A serial device server is a networking device that transforms serial signals to ethernet compatible signals enabling locally connected serial devices with a USB, RS232, RS422, or RS485 serial interface to communicate over a local area network (LAN). These serial device servers, in effect, create virtual serial ports that emulate physical serial ports which are then used to connect the peripheral device to the network. Network access is given to the attached devices as if they were locally connected to the serial port. This functionality makes it easy to put electronic equipment on an ethernet network and allows them to be used remotely by network attached applications and machines.
Vergelijken Productomschrijving |
|---|
Tijdelijk niet op voorraad
Subtotaal (1 eenheid) € 3.326,64(excl. BTW) € 3.326,64/eenheid | MOXA | Device Server | Server | - | 48 V dc | Windows | 32 | -40°C | 8 Pin RJ45 | 75°C | RoHS | - | 921.6kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 83,65(excl. BTW) € 83,65/eenheid | MOXA | Device Server | Server | - | 5 V | - | 1 | 0°C | 10/100 Base-Tx Ethernet | 55°C | FCC Part 15B Class B, IEC 60068-2-1, RoHS, IEC 61000-4-6, IEC 61000-4-11, IEC 61000-4-2, IEC 60068-2-3, IEC 61000-4-5, EN 55032/24, CISPR 32, IEC 61000-4-4, WEEE, IEC 61000-4-8, IEC 60068-2-14, | - | 230.4kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 83,65(excl. BTW) € 83,65/eenheid | MOXA | Device Server | Server | - | 5 V | - | 1 | 0°C | 10/100 Base-Tx Ethernet | 55°C | EN 55032/24, IEC 61000-4-11, IEC 61000-4-4, IEC 60068-2-3, IEC 60068-2-1, RoHS, IEC 60068-2-14, IEC 61000-4-5, IEC 61000-4-8, CISPR 32, WEEE, IEC 61000-4-6, FCC Part 15B Class B, IEC 61000-4-3, | - | 230.4kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 102,39(excl. BTW) € 102,39/eenheid | MOXA | Device Server | Server | - | 5 V | - | 1 | -40°C | 10/100 Base-Tx Ethernet | 75°C | WEEE, IEC 61000-4-11, IEC 61000-4-8, IEC 60068-2-14, IEC 61000-4-3, IEC 61000-4-2, CISPR 32, IEC 60068-2-1, EN 55032/24, RoHS, IEC 60068-2-3, FCC Part 15B Class B, IEC 61000-4-4, IEC 61000-4-6, | - | 230.4kbps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 2.388,44(excl. BTW) € 2.388,44/eenheid | MOXA | Device Server | Server | - | 100 V ac | - | 32 | 0°C | 10/100 Base-Tx Ethernet | 55°C | IEC 61000-4-4, FCC Part 15B Class A, EN 55032/35, UL 60950-1, RoHS, IEC 60068-2-6, CISPR 32, IEC 61000-4-5, IEC 61000-4-2, IEC 61000-4-11, WEEE, IEC 61000-4-6, IEC 61000-4-8, IEC 61000-4-3, IE | - | 921.6kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 191,57(excl. BTW) € 191,57/eenheid | MOXA | Device Server | Server | - | 3.3 V | - | 1 | 0°C | RJ45 | 55°C | IEC 61000-4-11, IEC 61000-4-6, CISPR 32, IEC 61000-4-2, IEC 60068-2-27, IEC 61000-4-5, RoHS, IEC 61000-4-8, IEC 60068-2-3, FCC Part 15B Class B, WEEE, IEC 60068-2-1, IEC 60068-2-6, IEC 61000-4- | - | 921.6kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 244,00(excl. BTW) € 244,00/eenheid | Planet | Serial Device Server | - | - | 24 V ac, 9 to 48 V dc | - | 1 | -40°C | RS232, RS485 | 75°C | FCC, CE | - | 256000bps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 2.457,74(excl. BTW) € 2.457,74/eenheid | MOXA | Device Server | - | - | 48 V | - | - | 0°C | - | 55°C | No | - | 921.6kbps | - | - |
Momenteel niet beschikbaar
Subtotaal (1 eenheid) € 240,38(excl. BTW) € 240,38/eenheid | StarTech.com | Serial Device Server | Server | - | 12 V | Windows Server 2008 R2, Windows 8, Windows XP, Windows Vista | 1 | 0°C | D Sub Male, 1 x DB9, 1 x RJ45 Female | 60°C | ISO 9001 | - | 460.8kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 208,00(excl. BTW) € 208,00/eenheid | Planet | Serial Device Server | - | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | - | 921.6kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 121,49(excl. BTW) € 121,49/eenheid | MOXA | Device Server | Server | - | 5 V | - | 1 | -40°C | 10/100 Base-Tx Ethernet | 75°C | IEC 61000-4-4, WEEE, IEC 61000-4-6, FCC Part 15B Class B, EN 55032/24, RoHS, IEC 61000-4-5, IEC 61000-4-8, IEC 61000-4-2, IEC 60068-2-14, IEC 61000-4-3, CISPR 32, IEC 61000-4-11, IEC 60068-2-1, | - | 230.4kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 89,53(excl. BTW) € 89,53/eenheid | MOXA | Device Server | Server | - | 5 V | - | 1 | 0°C | 10/100 Base-Tx Ethernet | 55°C | CISPR 32, IEC 61000-4-2, IEC 61000-4-6, IEC 60068-2-1, IEC 61000-4-3, IEC 61000-4-5, FCC Part 15B Class B, IEC 60068-2-14, WEEE, IEC 61000-4-11, IEC 60068-2-3, RoHS, IEC 61000-4-8, EN 55032/24, | - | 230.4kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 368,02(excl. BTW) € 368,02/eenheid | MOXA | Device Server | Server | - | 3.3 V | - | 1 | 0°C | RJ45 | 55°C | IEC 61000-4-2, IEC 60068-2-1, WEEE, IEC 60068-2-6, IEC 61000-4-6, IEC 60068-2-27, IEC 61000-4-4, IEC 61000-4-5, FCC Part 15B Class B, IEC 61000-4-11, RoHS, CISPR 32, IEC 61000-4-8, IEC 61000-4- | - | 921.6kbps | - | - |
Momenteel niet beschikbaar
Subtotaal (1 eenheid) € 130,00(excl. BTW) € 130,00/eenheid | Planet | Serial Device Server | - | - | 52 to 56 V dc | - | 2 | -10°C | 1 Port | 60°C | IEEE 802.3bt | - | - | - | - |
Momenteel niet beschikbaar
Subtotaal (1 eenheid) € 206,00(excl. BTW) € 206,00/eenheid | Planet | Serial Device Server | - | - | 50 to 57, 44 to 55 V dc | - | 5 | -40°C | 4 Port 802.3Af, At Gigabit Poe, 1 Port 802.3Bt Poe | 75°C | IEEE 802.3az Energy Efficient Ethernet(EEE), IEEE 802.3at Power over Ethernet Plus, IEEE 802.3bt Power over Ethernet Plus Plus, IEEE 802.3af Power over Ethernet, IEEE 802.3 Ethernet, IEEE 802.3u Fast E | - | - | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 99,67(excl. BTW) € 99,67/eenheid | MOXA | Device Server | Server | - | 5 V | - | 1 | 0°C | 10/100 Base-Tx Ethernet | 55°C | CISPR 32, FCC Part 15B Class B, IEC 61000-4-3, IEC 61000-4-11, IEC 60068-2-14, IEC 60068-2-3, RoHS, IEC 61000-4-6, IEC 61000-4-2, IEC 61000-4-8, IEC 60068-2-1, IEC 61000-4-5, IEC 61000-4-4, EN | - | 230.4kbps | - | - |
Op voorraad
Subtotaal (1 eenheid) € 2.116,74(excl. BTW) € 2.116,74/eenheid | Aten | Serial Device Server | - | - | - | - | - | - | - | - | - | - | - | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 140,72(excl. BTW) € 140,72/eenheid | MOXA | Device Server | Server | - | 5 V | - | 1 | -40°C | 10/100 Base-Tx Ethernet | 75°C | FCC Part 15B Class B, IEC 61000-4-6, IEC 61000-4-8, IEC 61000-4-11, CISPR 32, IEC 61000-4-3, IEC 61000-4-4, IEC 60068-2-14, IEC 60068-2-1, EN 55032/24, WEEE, IEC 60068-2-3, IEC 61000-4-5, RoHS, | - | 230.4kbps | - | - |
Momenteel niet beschikbaar
Subtotaal (1 eenheid) € 256,00(excl. BTW) € 256,00/eenheid | Planet | Serial Device Server | - | - | 48/54 V | - | 2 | -40°C | 1G, 2.5G, 10G Base T RJ45, 5G, 10M, 100M | 75°C | 802.3bt PoE++, etc | - | - | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 218,27(excl. BTW) € 218,27/eenheid | MOXA | Device Server | Server | - | 3.3 V | - | 1 | 0°C | RJ45 | 55°C | IEC 61000-4-6, IEC 60068-2-1, IEC 60068-2-6, IEC 61000-4-2, IEC 61000-4-5, IEC 61000-4-3, IEC 61000-4-11, IEC 61000-4-4, IEC 60068-2-3, WEEE, FCC Part 15B Class B, IEC 60068-2-27, CISPR 32, EN | - | 230.4kbps | - | - |