A serial device server is a networking device that transforms serial signals to ethernet compatible signals enabling locally connected serial devices with a USB, RS232, RS422, or RS485 serial interface to communicate over a local area network (LAN). These serial device servers, in effect, create virtual serial ports that emulate physical serial ports which are then used to connect the peripheral device to the network. Network access is given to the attached devices as if they were locally connected to the serial port. This functionality makes it easy to put electronic equipment on an ethernet network and allows them to be used remotely by network attached applications and machines.
Vergelijken Productomschrijving |
|---|
Wordt opgeheven
Subtotaal (1 eenheid) € 585,78(excl. BTW) € 585,78/eenheid | MOXA | Device Server | Server | - | 12 V | - | 2 | -40°C | RJ45 | 75°C | IEC 60068-2-64, EN 62368-1, RoHS, IEC 60068-2-32, IEC 61000-4-11, IEC 60950-1, IEC 61000-4-5, IEC 60068-2-6, EN 55032/35, IEC 60068-2-27, IEC 61000-4-3, UL 508, IEC 61000-4-2, WEEE, EN 60950-1 | - | 921.6kbps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 625,30(excl. BTW) € 625,30/eenheid | MOXA | Device Server | Server | - | 12 V | - | 2 | 0°C | 10/100 Base-Tx Ethernet | 55°C | CISPR 32, FCC Part 15B Class A, RoHS, IEC 61000-4-6, IEC 61000-4-4, IEC 61000-4-3, WEEE, IEC 60068-2-34, IEC 61000-4-11, IEC 61000-4-5, IEC 61000-4-8, IEC 60068-2-6, UL 62368-1, EN 55032/35, U | - | 921.6kbps | - | - |
Op voorraad
Subtotaal (1 eenheid) € 2.092,05(excl. BTW) € 2.092,05/eenheid | Socomec | Serial Device Server | - | - | 24 V | Windows | 3 | -10°C | - | 55°C | RoHS, UL | - | 115.2kbps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 1.126,58(excl. BTW) € 1.126,58/eenheid | MOXA | Device Server | Server | - | 12 V | - | 4 | 0°C | RJ45 | 60°C | EN 55032/35, RoHS, IEC 60068-2-32, UL 508, IEC 60068-2-64, EN 62368-1, IEC 60068-2-6, IEC 61000-4-5, IEC 60068-2-27, EN 60950-1, IEC 61000-4-6, FCC Part 15B Class A, WEEE, IEC 61000-4-4, IEC 6 | - | 921.6kbps | - | - |
Laatste voorraad RS
Subtotaal (1 eenheid) € 49,33(excl. BTW) € 49,33/eenheid | WIZnet Inc | Serial Device Server | - | - | 5 V | Windows | 1 | 0°C | RS232 | 80°C | RoHS Compliant | - | 230kbps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 652,58(excl. BTW) € 652,58/eenheid | MOXA | Device Server | Server | - | 12 V | - | 1 | -40°C | RJ45 | 75°C | IEC 60068-2-64, EN 62368-1, EN 60950-1, IEC 61000-4-2, IEC 61000-4-4, WEEE, EN 55032/35, IEC 60950-1, IEC 60068-2-6, IEC 61000-4-11, UL 508, IEC 60068-2-27, IEC 61000-4-5, CISPR 32, FCC Part 1 | - | 230.4kbps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 832,92(excl. BTW) € 832,92/eenheid | MOXA | Device Server | Server | - | 12 V | - | 2 | -40°C | RJ45 | 75°C | IEC 61000-4-5, EN 62368-1, IEC 60950-1, IEC 60068-2-27, IEC 61000-4-2, IEC 60068-2-6, FCC Part 15B Class A, EN 60950-1, IEC 61000-4-3, WEEE, UL 508, RoHS, IEC 60068-2-64, IEC 60068-2-32, IEC 6 | - | 921.6kbps | - | - |
Laatste voorraad RS
Subtotaal (1 doos van 10 eenheden) € 438,35(excl. BTW) € 43,835/eenheid | WIZnet Inc | Serial Device Server | - | - | 5 V | Windows | 1 | 0°C | RS232 | 80°C | RoHS Compliant | - | 230kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 208,00(excl. BTW) € 208,00/eenheid | Planet | Serial Device Server | - | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | - | 921.6kbps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 2.457,74(excl. BTW) € 2.457,74/eenheid | MOXA | Device Server | - | - | 48 V | - | - | 0°C | - | 55°C | No | - | 921.6kbps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 2.388,44(excl. BTW) € 2.388,44/eenheid | MOXA | Device Server | Server | - | 100 V ac | - | 32 | 0°C | 10/100 Base-Tx Ethernet | 55°C | IEC 61000-4-4, FCC Part 15B Class A, EN 55032/35, UL 60950-1, RoHS, IEC 60068-2-6, CISPR 32, IEC 61000-4-5, IEC 61000-4-2, IEC 61000-4-11, WEEE, IEC 61000-4-6, IEC 61000-4-8, IEC 61000-4-3, IE | - | 921.6kbps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 393,21(excl. BTW) € 393,21/eenheid | MOXA | Device Server | Server | - | 12 V | - | 1 | 0°C | RJ45 | 55°C | RoHS, IEC 61000-4-11, EN 55032/35, IEC 60068-2-6, EN 60950-1, CISPR 32, IEC 60068-2-32, UL 508, IEC 61000-4-8, IEC 61000-4-6, IEC 61000-4-3, WEEE, EN 62368-1, IEC 61000-4-5, IEC 60950-1, IEC | - | 230.4kbps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 996,66(excl. BTW) € 996,66/eenheid | MOXA | Serial Device Server | Server | - | 12 V | - | 6 | -40°C | 10/100 Base-Tx Ethernet | 75°C | RoHS, EN 62368-1, IEC 61000-4-6, EN 60950-1, IEC 60950-1, IEC 61000-4-8, IEC 60068-2-27, IEC 60068-2-32, IEC 61000-4-3, FCC Part 15B Class A, IEC 61000-4-5, IEC 61000-4-4, IEC 61000-4-2, WEEE, | - | 921.6kbps | - | - |
Wordt opgeheven
Subtotaal (1 eenheid) € 2.262,59(excl. BTW) € 2.262,59/eenheid | MOXA | Device Server | Terminal Server | - | - | Linux, UNIX, QNX 4.25, Windows, Solaris 10, SCO UNIX, Mac 14, Windows Vista, FreeBSD, Windows 11, Windows XP, Windows Server 2022, QNX 6, Mac 10 | 16 | -40°C | 10/100 BaseT(X) Ports (RJ45 Connector) | 85°C | WEEE, Vibration IEC 60068-2-6, EMC EN 55032/35, EMS IEC 61000-4-2/3/4/5/6/8/11, FCC Part 15B Class A, NEMA TS2, CRoHS, Safety UL 60950-1, Freefall IEC 60068-2-34, Telcordia (Bellcore) TR/SR, RoHS, | - | 921.6kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 223,05(excl. BTW) € 223,05/eenheid | MOXA | Device Server | Server | - | 3.3 V | - | 1 | 0°C | RJ45 | 55°C | IEC 60068-2-6, CISPR 32, IEC 61000-4-6, IEC 60068-2-1, IEC 60068-2-3, WEEE, IEC 61000-4-11, FCC Part 15B Class B, IEC 61000-4-3, IEC 60068-2-27, IEC 61000-4-2, EN 55032/24, IEC 61000-4-5, RoHS, | - | 921.6kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 215,62(excl. BTW) € 215,62/eenheid | MOXA | Device Server | Server | - | 3.3 V | - | 1 | 0°C | RJ45 | 55°C | RoHS, FCC Part 15B Class B, IEC 60068-2-1, WEEE, IEC 61000-4-5, IEC 61000-4-6, CISPR 32, IEC 60068-2-27, IEC 61000-4-4, IEC 61000-4-3, IEC 60068-2-6, IEC 61000-4-8, IEC 61000-4-11, EN 55032/35, | - | 921.6kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 222,11(excl. BTW) € 222,11/eenheid | MOXA | Device Server | Server | - | 3.3 V dc | Linux, SCO UNIX, QNX 4.25, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Android 3.1, Solaris 10, FreeBSD, Windows, Windows XP, QNX 6, Windows 95/98/ME/NT/2000, UNIX, Mac 10 | 1 | -40°C | Auto MDI/MDI-X 8-pin RJ45, 10/100 BaseT(X) Ports | 85°C | CRoHS, IEC 61000-4-11, WEEE, IEC 61000-4-4, FCC Part 15B Class B, IEC 60068-2-3, IEC 61000-4-2, RoHS, IEC 60068-2-6, IEC 61000-4-6, EN 55032/35, CISPR 32, IEC 61000-4-5, IEC 61000-4-8, IEC 610 | - | 921.6kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 218,27(excl. BTW) € 218,27/eenheid | MOXA | Device Server | Server | - | 3.3 V | - | 1 | 0°C | RJ45 | 55°C | IEC 61000-4-6, IEC 60068-2-1, IEC 60068-2-6, IEC 61000-4-2, IEC 61000-4-5, IEC 61000-4-3, IEC 61000-4-11, IEC 61000-4-4, IEC 60068-2-3, WEEE, FCC Part 15B Class B, IEC 60068-2-27, CISPR 32, EN | - | 230.4kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 191,57(excl. BTW) € 191,57/eenheid | MOXA | Device Server | Server | - | 3.3 V | - | 1 | 0°C | RJ45 | 55°C | IEC 61000-4-11, IEC 61000-4-6, CISPR 32, IEC 61000-4-2, IEC 60068-2-27, IEC 61000-4-5, RoHS, IEC 61000-4-8, IEC 60068-2-3, FCC Part 15B Class B, WEEE, IEC 60068-2-1, IEC 60068-2-6, IEC 61000-4- | - | 921.6kbps | - | - |
Voorradig bij de fabrikant
Subtotaal (1 eenheid) € 3.168,85(excl. BTW) € 3.168,85/eenheid | MOXA | Device Server | Combo Device Servers | - | - | Linux, Windows XP, SCO UNIX, Mac 10, QNX 4.25, Windows 95/98/ME/NT/2000, Solaris 10, Mac 10.12/10.13/10.14/10.15, Windows, UNIX, FreeBSD, QNX 6, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Android 3. | 4 | -40°C | 8 Pin RJ45 | 85°C | IEC 61000-4-2/3/4/5/6/8/11, CRoHS, RoHS, WEEE, FCC Part 15B Class A, UL/cUL Class I Division 2 Groups A/B/C/D, CISPR 32, Telcordia SR332, IEEE 1613, IEC 61850-3, EN 61000-6-2/-6-4, EN 61010-2-201 | - | 921.6kbps | - | - |